SimpleSpeechBubbles / MsgFrame

$7.50

This AddOn will display nice looking Speech Bubbles for regular local chat in your game.

Installation Video by Laffy

Attention: SpeechBubbles v1.05 requires the most recent version of the NuTools 1.01!

Categories: , Tags: ,

Additional information

Author

Stue

NuCore required?

No, but recommended for easier installation

NuTools required?

YES

uMMORPG3d Version

194, 198, 199

AddOn Version

1.04

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.